Results 1 to 5 of 5

Thread: Stream file disappears

  1. #1
    Join Date
    Nov 2014

    Default Stream file disappears

    We have a problem. After creating streaming file quickly disappears. This bug is reproduced in one wowza server, when create exactly the same stream file in another server with the same configuration (at least the same Application.xml and Server.xml), connecting to the same camera, everything is ok.
    In server with this bug in access log file we can see "found broken live source re-stream file :". If we start stream, it quickly disappear from "stream files", but still exists in "incoming streams" and we can still connect to this stream.
    What is this? How can we fix it?
    P.S. In both servers (with bug and without) when we create stream, we get two strings in error log:
    "CupertinoPacketHandler.handleHolder[videowhisper/_definst_/]: Invalid video/audio codec combination for iPhone/iPod: video:H264 audio:G711_ALAW"
    "CupertinoPacketHandler.handleHolder[videowhisper/_definst_/]: Invalid audio codec for iPhone/iPod:G711_ALAW".
    Can it be connected with this bug?

  2. #2


    Hello there.

    G711 is not supported for iOS devices but is supported by the Wowza Transcoder and can be converted to AAC.

    As for as the stream disappearing, if this continues after sorting out the invalid audio codec, I would suggest you open a ticket with support for a closer look.

    When doing so please send a zipped copy of the following folders, along with a copy of any .stream files associated with the problem stream:



  3. #3
    Join Date
    Nov 2014


    I disabled audio - bug is still reproduced.
    Here is zipped copy of folders:
    Should I create a ticket or is it enough? If I should - how to create it?

  4. #4


    I'm sorry I forgot the email address. Please send all pertinent information to


  5. #5
    Join Date
    Nov 2014


    For other people, who will read this thread - problem was in third-party plugins.

Similar Threads

  1. Replies: 3
    Last Post: 08-04-2014, 03:37 AM
  2. Overlay wont disappear ? :/
    By dreamhawk in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 07-12-2012, 06:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts