Results 1 to 7 of 7

Thread: Wowza 4.2 on Windows not working

  1. #1

    Default Wowza 4.2 on Windows not working

    I installed wowza and on Windows 7 . Starting windows service from services.mmc starts service but I cant open management portal . I tried running in standalone mode and it gets stuck at "Server threads[h/t]: 240/160" and no progress after that .

    ==================Windows command prompt output==================
    C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.2.0\bin>star
    tup.bat
    Configure logging: file:///C:/Program Files (x86)/Wowza Media Systems/Wowza Stre
    aming Engine 4.2.0/conf/log4j.properties
    INFO server server-start Wowza Streaming Engine 4 Trial Edition (Expires: Dec 22
    , 2015) 4.2.0 build15089 -
    INFO server comment - Server License Key: ET1A4-XXXXX-XXXXX-XXXXX-XXXXX-jncym
    INFO server comment - Maximum Connections: 10
    INFO server comment - Maximum Incoming Streams: 3
    INFO server comment - Transcoder Streams Available: 1
    INFO server comment - Transcoder Watermark: Yes
    INFO server comment - nDVR Available: Yes
    INFO server comment - DRM Available: Yes
    INFO server comment - HTTP Origin Available: No
    INFO server comment - Push Publish Available: Yes
    INFO server comment - REST API Available: Yes
    INFO server comment - Hardware Available Processors: 4
    INFO server comment - Hardware Physical Memory [free/total]: 4565MB/8079MB
    INFO server comment - Hardware Swap Space [free/total]: 11719MB/16157MB
    INFO server comment - Max File Descriptor Count: Unlimited
    INFO server comment - OS Name: Windows 7
    INFO server comment - OS Version: 6.1
    INFO server comment - OS Architecture: amd64
    INFO server comment - OS CPU: amd64
    INFO server comment - Java Name: Java HotSpot(TM) 64-Bit Server VM
    INFO server comment - Java Vendor: Oracle Corporation
    INFO server comment - Java Version: 1.7.0_71
    INFO server comment - Java VM Version: 24.71-b01
    INFO server comment - Java Spec Version: 1.7
    INFO server comment - Java Home: C:\Program Files\Java\jdk1.7.0_71\jre
    INFO server comment - Java Max Heap Size: 3232MB
    INFO server comment - Java Architecture: 64
    INFO server comment - Java Locale[user.language]: en
    INFO server comment - Java Locale[user.country]: US
    INFO server comment - Java Locale[user.variant]:
    INFO server comment - Java Locale[file.encoding]: Cp1252
    INFO server comment - Java Timezone[user.timezone]: America/New_York
    INFO server comment - Java Args[0]: -Xmx3231M
    INFO server comment - Java Args[1]: -XX:+UseG1GC
    INFO server comment - Java Args[2]: -XX:MaxGCPauseMillis=100
    INFO server comment - Java Args[3]: -Djava.net.preferIPv4Stack=true
    INFO server comment - Java Args[4]: -Dcom.sun.management.jmxremote=true
    INFO server comment - Java Args[5]: -Dcom.wowza.wms.runmode=standalone
    INFO server comment - Java Args[6]: -Dcom.wowza.wms.native.base=win
    INFO server comment - Java Args[7]: -Dcom.wowza.wms.ConfigURL=
    INFO server comment - Server runmode: standalone
    INFO server comment - Server native.platform: win
    INFO server comment - Server threads[h/t]: 240/160
    ==================End of windows command prompt output==================

  2. #2

    Default

    Hi there. This is strange.

    Can you please ensure the server is shut down and then restart following this guide:
    How to start and stop Wowza Streaming Engine software

    Be sure to also start the Engine Manager.

    If this does not work, then try uninstalling and reinstalling Wowza. If still no joy, please open a support ticket by sending an email containing a zipped copy of your /conf and /logs folders to support@wowza.com

    Regards,

    Salvadore

  3. #3

    Default

    Installed on a different machine and it worked fine . Although recorded files have lot of green frames and video looks terrible . Do I need to make any additional settings that I might be missing ?

  4. #4

    Default

    Are you testing the sample file with a sample player that ships with Wowza?

    Salvadore

  5. #5

    Default

    played with VLC,Windows media player , wowza's player that is in management portal , osmf player . All of them have stream very pixelated. I have flash player hardware accelation enabled as well . Note that actual live stream was just fine , its mp4 recorded file that has bad pixelation .

  6. #6

    Default

    Any input ?

  7. #7

    Default

    This could be a java issue. I suggest uninstalling and re-installing java on your machine. You can follow this guide for more information and troubleshooting steps:
    How to manually install and troubleshoot Java on your Wowza media server

    Regards,

    Salvadore

Similar Threads

  1. HTTP Live Streaming to Windows 8 and Windows Phone 8
    By Mr Stux in forum Media Players and Devices Discussion
    Replies: 10
    Last Post: 12-31-2014, 01:04 AM
  2. BWcheck is not working on Windows 8
    By zaherhamiyah in forum General Forum
    Replies: 1
    Last Post: 11-29-2014, 12:45 AM
  3. Video streaming to Windows 8, Windows Phone 8, Surface..
    By astudios in forum Media Players and Devices Discussion
    Replies: 14
    Last Post: 05-14-2013, 12:05 PM
  4. Upgrading Wowza 2 to Wowza 3 on Windows - familiar with Linux but not Windows
    By dmahoney in forum Server Administration Discussion
    Replies: 1
    Last Post: 03-14-2012, 08:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •