Results 1 to 2 of 2

Thread: When to, or not to set mpegtsVideoIsAligned

  1. #1

    Default When to, or not to set mpegtsVideoIsAligned

    Running Wowza 4.0.5,
    Taking MPEG-TS UDP input, outputting RTMP.

    I came across a media player which hangs after playing for about 5 seconds after connecting unless mpegtsVideo(Audio)IsAligned is set to TRUE.

    Is there a rule of thumb on when to set this parameter differently?
    It seems that if set to false, incoming packets if already aligned would just be past through, but apparently that does not seem to be the case.
    (or am I missing the definition of "aligned" ?)

    Thank you.

  2. #2


    Some MPEG-TS based encoders and cameras send unaligned video packets. This setting enables Wowza Streaming Engine to manage them correctly. For more details, see the references to the videoIsAligned property in Properties to fix audio and video alignment.



Similar Threads

  1. Wowza does not set last-modified header
    By bosborne in forum Video On Demand Streaming Discussion
    Replies: 6
    Last Post: 09-29-2016, 03:33 AM
  2. Consultant needed to set up VOD, PPM set up on my adult site
    By butchx5 in forum Integrating Wowza into your workflow
    Replies: 0
    Last Post: 03-02-2014, 11:38 AM
  3. through Internet we could not able to play on set-top box
    By ppulavarthi in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 04-10-2012, 07:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts