Results 1 to 10 of 10

Thread: Wowza admin portal signin very slow

  1. #1
    Join Date
    Aug 2015
    Posts
    3

    Default Wowza admin portal signin very slow

    Hllo all:

    Just finished installing wowza on Centos with openjdk version 1.8.0_51-b16.

    Every time I try to logon to page at http://example.com:8088/enginemanager/, the signin takes forever, and when signed in, the page keeps loading. I have tried different browsers, but the result is the same.

    Thanks for your help

  2. #2
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi,
    This can happen if the ports 8088 or 8087 have conflicts or have limited access due to firewall/iptable rules or such.

    Check the [install-dir]/logs/wowzastreamingengine_access-log or [install-dir]/manager/logs/wmsmanager_access.log to see if such problems are reported.

    Daren

  3. #3
    Join Date
    Aug 2015
    Posts
    3

    Default

    I looked at access and error log under wowza installation. It doesn't report any errors or problems. I see port 8080 and 8087 listed in netstat -an output for all. what other logs can i chekc for any issues. I have looked at /var/log/messages which is also clean

    thanks

  4. #4
    Join Date
    Jul 2015
    Posts
    18

    Default

    I'm having a similar problem with a fresh install of 4.3 when 4.1.2 ran without issue. Makes administering the server impossible.

  5. #5

    Default

    Hello,

    You may also want to ensure that the DNS resolving servers are accessible from the server. If none exist in your network, you may want to try using the local IP address of the server for the DNS server settings.

    If you run a fresh install, you may want to make sure the previous version of Wowza Streaming Engine is not still running. If more than one instance is supposed to be running in your configuration, please ensure they use ports that will not conflict.

    Best regards,
    Andrew

  6. #6

    Default

    Hi. Was this ever solved? I'm having the exact same issue with 4.5.0.

    Just booted a brand new EC2 running AWS Linux and installed Wowza 4.5.0 from scratch. Everything seems normal, until I try to log in to the Manager.

    Reports show no errors. DNS queries are resolved perfectly.

    Any ideas?

    Thanks!

    Helder

  7. #7

    Default

    i dont have any issues here (with a clean or an updated server). my development server only has 1gb memory and 10GB disk. From what i can see is when you login the java process is turning my cpu to 100% for a bit, after the login its going back to normal (6%). Could it be a java issue?
    im running on Oracle java 8 JDK though

  8. #8
    Join Date
    Mar 2016
    Posts
    133

    Default

    Hello,

    I would also check that you have read permissions on the [wowza-install-dir]/conf/admin.password file. This file needs to be accessed when logging into Wowza Streaming Engine Manager.

    Best,
    JasonT

  9. #9
    Join Date
    May 2016
    Posts
    4

    Default

    I've experienced this many times. It's usually after engine manager has been running for days or weeks, then I attempt to sign in, and it takes a very long time to login. It's faster, but inconvenient, to just restart WowzaStreamingEngineManager.

  10. #10
    Join Date
    Mar 2016
    Posts
    133

    Default

    Hello,

    If logging in locally, I would also check your system resources (CPU and Memory) when this happens. Then send us a screenshot of that along with your system specs.

    Best,
    JasonT

Similar Threads

  1. Secure video streaming portal
    By dracol1ch in forum Live Streaming and Encoders
    Replies: 1
    Last Post: 07-24-2015, 10:09 AM
  2. Secure Web Video Portal for Live RTMP Video Feeds using Wowza Server
    By voipnetassist in forum Wowza Streaming Engine functionality
    Replies: 4
    Last Post: 01-17-2014, 11:05 PM
  3. Playback live stream (RTMP) very slow
    By sznewbridge in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 06-05-2013, 06:55 PM
  4. rewind very slow with Strobe in nDVR
    By jvstockley in forum AddOn: Wowza nDVR
    Replies: 2
    Last Post: 05-24-2013, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •