Results 1 to 2 of 2

Thread: Access internal streams from public Ip

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Oct 2015

    Default Access internal streams from public Ip

    I'm testing wowza and actually streaming something from it, It worked perfectly on my local netword , but when I try to access it from outside using my public ip it wont :

    Here is the local stream address: -> Works fine of course in local network -> Does not work !!

    Knowing that I did so on my gateway NAT:
    application: HTTP
    internal port: 1935
    external port: 1935
    protocol: TCP

    am I doing something wrong ?


  2. #2



    This scenario should work with a Static NAT translation or Port Forwarding. If you have an Overload NAT or Dynamic NAT setup, this could be causing the problem.

    You may also need to setup rules or policy settings if your router is performing deep packet inspection.

    Could you further describe the type of router and NAT configuration?

    Best regards,

Similar Threads

  1. Restrict public access to subfolders in application content folder
    By sam.shm in forum Live Streaming and Encoders
    Replies: 2
    Last Post: 06-22-2014, 03:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts