Results 1 to 4 of 4

Thread: teamed 1 gig ports users?

  1. #1

    Default teamed 1 gig ports users?

    i have a server with 4 1gig ports set for Dynamic Link Aggregation: Link Aggregation Control Protocol (LACP)
    the server is a dual e52630s 32 gb ddr4 ran woza is ser 2 auti tune lastest version on win2008r2 wirh i350 nic cards lastest drivers host swifway says ports are working and windows says it connected at 4gigbit nut wowza seems unable 2 pass more then 1gig of syream woza support says wowza is setup correct and cpu and ram useage look very good even with a heavu load test of 7300 user cpu anf tam at no more thn 40% and can rdp to the server clients do not drop just wowza doesn't 2 pass the bandwith anyone our doing this what are your nic setting switch modes etc what data ratea are u getting
    thanks jimmy

  2. #2
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Hi,
    Network card(s) must support RSS and MSI-X in order to go over 1 Gbps. Java (Wowza Streaming Engine) can handle this type of request.
    Please ensure this is the case for the cards that you're testing with.

    If so, I recommend that you review the Tuning guide for further information.

    Regards,
    Jason

  3. #3
    Join Date
    Sep 2011
    Posts
    1,933

    Default

    Ticket reference (146833).

    Jason

  4. #4

    Default

    my cards do supprt msi-x i have rss on how querues do u set it 4 should Interrupt Moderation be on or off i sent support more logs and java flight recordings
    jimmy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •