Results 1 to 2 of 2

Thread: stream targets not work

  1. #1
    Join Date
    Nov 2015
    Posts
    1

    Question stream targets not work

    Hello,

    I have a Wowza Streaming Engine 4.3 running on CentOS 6.7 box. I try to create a stream targets for re-distribute live stream via MPEG-TS multicast, but the status for stream target always show error. The error message from Wowza log is:

    PushPublishRTPRunner#PushPublishRTPRunner.run: Stream not read in time: iptv_720 [hasVideo: true, hasAudio:true]
    WARN server comment 2015-11-06 13:44:56 - - - - - 2720.004 - - - - - - - -PushPublishRTPRunner#PushPublishRTPRunner.run: Stream not read in time: iptv_720 [hasVideo: true, hasAudio:true]

    I don't know why Wowza show "Stream not real in time". I use encoder for publish a stream to a Wowza Streaming Engine server. How I make the stream targets work ?

    Thanks,

  2. #2

    Default

    Hello there.

    Please take a look at this guide and see if it helps to resolve your issue:
    How to debug Stream Targets (push publishing)

    Regards,

    Salvadore

Similar Threads

  1. Replies: 1
    Last Post: 04-19-2014, 01:36 PM
  2. if anyone can set live streaming tv for me then i can pay for it reply me asap if you
    By funzclub in forum Live Streaming and Encoder Discussion
    Replies: 0
    Last Post: 03-30-2012, 01:56 AM
  3. if anyone can set live streaming tv for me then i can pay for it reply me asap
    By funzclub in forum Video On Demand Streaming Discussion
    Replies: 0
    Last Post: 03-30-2012, 01:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •