Results 1 to 4 of 4

Thread: Wowza 4.3.0 Slow Web Performance

  1. #1
    Join Date
    Jul 2015
    Posts
    18

    Default Wowza 4.3.0 Slow Web Performance

    Hello,

    Performed a clean install of 4.3.0 and the web performance is slow when reconfiguring in both Safari and Chrome.

    Jorge

  2. #2
    Join Date
    Jun 2011
    Posts
    1,037

    Default

    Hi,
    You could try clearing out your browser cache in each browser. If there's something left behind from the previous version accesses, that may
    cause issue as this.

    Daren

  3. #3
    Join Date
    Jun 2016
    Posts
    1

    Default

    also get the same problem. each click takes minutes to respond.
    no previous version was ever installed.

  4. #4
    Join Date
    Mar 2016
    Posts
    133

    Default

    Hello,

    I would clear the browser's cache, try a reboot of the system, and possibly upgrade to the latest version 4.4.1 if you have current Maintenance and Support. If that does not work, I would recommend opening a support case with the below info.

    https://www.wowza.com/support/open-ticket

    OS version
    Wowza Streaming Engine Version
    Browser version tested with

    [install-dir]/conf
    [install-dir]/logs
    [install-dir]/transcoder
    [install-dir]/manager/logs
    If you are not sure how to get this information please see the following tutorial.
    http://www.wowza.com/forums/content....c-OS-and-Linux

    Best,

    JasonT

Similar Threads

  1. Wowza admin portal signin very slow
    By back2games in forum General Forum
    Replies: 9
    Last Post: 08-10-2016, 04:31 PM
  2. Wowza RTMP streams SLOW after updates to server
    By jedirick in forum Performance Tuning Discussion
    Replies: 7
    Last Post: 07-20-2012, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •