Results 1 to 4 of 4

Thread: Limited transcoder usage parameters

  1. #1
    Join Date
    Dec 2010
    Posts
    6

    Default Limited transcoder usage parameters

    My WSE transcodes only first two incoming streams. It leaves following streams untouched. I do not remember where, but probably I have set up limiter for transcoder concurent threads. Now I am lost and can not remove this parameter. Is (was) there a parameter limiting transcoder usage (and where)?

    Help!

  2. #2

    Default

    Hello there.

    It sounds like you are running a trial/developer version of Wowza. Is this the case?

    Regards,

    Salvadore

  3. #3
    Join Date
    Dec 2010
    Posts
    6

    Default

    Quote Originally Posted by salvadore View Post
    Hello there.

    It sounds like you are running a trial/developer version of Wowza. Is this the case?

    Regards,

    Salvadore
    No, it was setting. I remembered correctly I saw it.
    Now when I run pro, I do not need to stop transcoding or bancrupt. But I set up it to 2 previously. Unfortunattely setting is located on VirtualHost settings. ("Server > Virtual Host Setup" page. "Transcoder Session Limit"). Thanks to support I have found it and disabled.

    Regards

  4. #4

    Default

    Oh, great! Thanks for the update and glad this is sorted.

    Regards,

    Salvadore

Similar Threads

  1. Admin User With Limited HTTP Functionality
    By ImAStreamer in forum General Forum
    Replies: 1
    Last Post: 01-29-2013, 02:28 PM
  2. Replies: 1
    Last Post: 04-01-2012, 09:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •