Results 1 to 6 of 6

Thread: Gocoder says connection error after 30 sec or 1 min of the live stream

  1. #1

    Default Gocoder says connection error after 30 sec or 1 min of the live stream

    Gocoder says connection error after 30 sec or 1 min the live stream was going on and after 30 sec or 1 min it gives me connection error and stops the live stream and disconnects me from the server.

  2. #2

    Default

    This sounds like it might be a router or firewall terminating the connection.

    It may be best for you to send a zipped copy of your /conf and /logs folders to support@wowza.com to open a ticket. For instructions on how to open a ticket, please review this tutorial:
    How to create a compressed zip file in Windows, OS X, and Linux

    Regards,

    Salvadore

  3. #3

    Default

    the log files are huge all together its about 4.6 gb could it also be that i have gocoder 1.52 i can't use the new one which is ver 2.00 its for ios 8 or 9 my phone can't upgrade any more i have ios 7. i tested the live stream with wirecast and it doesn't cut the live stream off it goes over 1 min and wirecast works normal.

  4. #4

    Default

    You can back up those existing log files if you want to keep a record. Then delete the files from the /logs folder, restart Wowza and run a simple test to reproduce the GoCoder error. Then send /conf and /logs to support@wowza.com

    Regards,

    Salvadore

  5. #5

    Default

    ok i will

  6. #6

    Default

    one more thing i did another test it past the 1 min mark and wen to 2 min it maybe my phone or my internet i will check the logs and send them in

Similar Threads

  1. Trial Edition License Error - Says Key is Wrong Version (4)
    By streamerslick in forum General Forum
    Replies: 1
    Last Post: 06-19-2015, 02:26 AM
  2. Transcoding stops after 25 -20 min.
    By alaniyatm in forum AddOn: Transcoder
    Replies: 4
    Last Post: 09-24-2013, 11:47 AM
  3. VOD to LG Set Top Box (ST600) stops after 40 min.
    By Zeeflo in forum Video On Demand Streaming Discussion
    Replies: 8
    Last Post: 05-29-2013, 12:24 AM
  4. ios no video only audio after streaming more then 15 min
    By primo.viali in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 02-23-2012, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •