Results 1 to 4 of 4

Thread: RTMP test player black screen

  1. #1
    Join Date
    Jan 2016

    Default RTMP test player black screen

    Hi There,

    I have our xSplit Broadcaster software connected to our Wowza server and it plays in all the test players but RTMP which says playing but only shows a blank screen.

    MPEg Dash, MS Smooth, Adobe HDS and Adobe HLS all work

  2. #2


    Hello there and welcome to the Wowza support forum.

    There is not much to go on here. Can you please provide more details about this stream? Audio/Video codec, fps, key frame interval.

    Also, you can start Wowza in stand-alone mode [install-dir]/bin/startup.bat| to view the server output in the console. This may expose errors or help track down the problem.



  3. #3
    Join Date
    Jan 2016


    Hi Salvadore,

    xSplit is transmitting at 640 x 360 at 25 fps it is a live stream and I am not sure how to find the codec... But I also tried it with the flash media encoder and got the same results with the test player on wowza it says playing but i get a black screen
    Last edited by Twiggy21; 02-13-2016 at 12:57 PM.

  4. #4



    Are you able to play the sample.mp4 VOD file included with Wowza Streaming Engine using the Test Player?

    Best regards,

Similar Threads

  1. Transcode MPEG2 for IOS ok, rtmp /rtsp black screen
    By fibredyne in forum AddOn: Transcoder
    Replies: 6
    Last Post: 10-24-2012, 05:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts