Results 1 to 4 of 4

Thread: Receiving multicast feed

  1. #1
    Join Date
    Mar 2016

    Default Receiving multicast feed


    We've sat up Wowza Streaming Engine (4.3.0) to receive multicast feeds from live CCTV cameras, using their .sdp files (i've attached one example below).

    However there is a strange behavior with the feeds, where we need to connect to the cameras in parallel using VLC (using the same .sdp files).
    Indeed if we don't launch VLC, it seems like the subscription to the multicast feed is not "activated", hence Wowza won't receive any data.

    Hope this makes sense.
    Thank you,
    Adrien Jacquot

    .sdp file for a SONY CS50P

    c=IN IP4
    a=source-filter: incl IN IP4
    m=video 5008 RTP/AVP 96
    a=rtpmap:96 MP4V-ES/90000
    a=fmtp:105 packetization-mode=1; profile-level-id=274d60; sprop-parameter-sets=Z01gKI1oBQAgbAWyAAAH0gAA6mDagA+gAHJ173UPFCKg,KO4ESSAAAA==

  2. Default

    Did you connect to this stream (Server/Stream Files/Connect to) first? Alternatively, you can add this sdp file to the Startup streams (same section).

  3. #3
    Join Date
    Mar 2016


    Hi SiggDev, thank you for your reply.
    All streams were indeed connected

  4. Default

    You mentioned running vlc - do you run it on the same machine where wowza is installed?

    Do you have more than one network interface on this machine? If so, take a look at this guide:

    Also, try changing RTPTransportMode in appropriate application.xml to udp instead of interleave.

Similar Threads

  1. Sourcing multicast encoder feed from specific interface card
    By Fishmonger in forum Live Streaming and Encoder Discussion
    Replies: 4
    Last Post: 07-17-2012, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts