Results 1 to 4 of 4

Thread: stream failure

  1. #1
    Join Date
    Mar 2016

    Default stream failure

    Hello all!

    Can you help me?

    I was tried to publish RTSP stream from IP-camera by media encoder (RTSP to RTMP).

    But after some time(2-3, 5, 10 mins) i have receive error message in logs

    "Zero sized function (client:1067712170:FMLE/3.0 (compatible; FMSc/1.0)): type:20 size:0"

    After this message the wowza server will close the connection and translation is stopped.

    What could be a reason in this behavior?

    Thank you in advance!

  2. #2



    This message can be triggered when there is a problem with the connection in some way. It may point to your server being overloaded in some way (CPU, network etc). Ensure that the server has sufficient resources and that Wowza is optimally tuned.


  3. #3
    Join Date
    Mar 2016


    Paul, thanks for answer

    But this server for testing.

    The server has sufficient resources and that Wowza is optimally tuned.

    I tried on other server's, but result is same.

    Have other reason for this behavior?

  4. #4
    Join Date
    Sep 2011


    Paul is correct, this is typically caused by a TCP or communication error. It usually indicates that the Wowza Streaming Engine is overwhelmed in some way such as CPU, I/O, network or garbage collector is running for too long.
    Please open a ticket with our support team. When opening a ticket, please provide a ZIP file containing the [Wowza-Install]/conf/ directory and latest log files, we can troubleshoot the issue further.

    If you are not sure how to get this information please see the following tutorial.
    How to create a compressed zip file in Windows, OS X, and Linux

    I would also do some testing with a different camera if you have access to one as this could be limited to the camera itself not the Wowza Streaming Engine instance.


Similar Threads

  1. My .stream I using with stream manager gives me "...Failure no URL"
    By timeview in forum Live Streaming and Encoder Discussion
    Replies: 4
    Last Post: 02-02-2014, 02:31 PM
  2. LiveMediaStreamReceiver.connect: failure
    By catdude in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 1
    Last Post: 03-06-2012, 08:32 AM
  3. Restreaming RTMP to iOS - intermittent failure
    By Chingo in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 12-16-2011, 05:46 AM
  4. EZDRM possible failure with Firefox and Safari on MAC
    By inerim in forum AddOn: Wowza DRM
    Replies: 1
    Last Post: 10-12-2011, 05:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts