Results 1 to 6 of 6

Thread: Can not open connection to Streaming Engine

  1. #1
    Join Date
    Jul 2010
    Posts
    10

    Default Can not open connection to Streaming Engine

    Hi, I hope you can assist..
    - Streaming Engine is running and listening on port 1935,
    - I can see the version information locally with localhost:1935
    - When trying to reach it from other devices I can see the SYN requests coming in with Wireshark, but they are all ignored.
    This is all inside the wireless network. Thanks!

  2. #2

    Default

    Hello there and welcome to the Wowza support forum.

    Are you trying to playback a stream or connect to the Wowza Streaming Engine Manager? Or are you trying to connect to [wowza-ip]:1935?

    If everything is set up correctly then [wowza-ip]:1935 will show the version number.
    You can test playback by entering [wowza-ip]:1935/vod/sample.mp4(this playback url format depends on the player)
    If you are trying to connect to the Engine Manager you will need to make sure you have started the Manager(this is a separate procedure) and navigate to [wowza-ip]:8088/enginemanager

    Regards,

    Salvadore

  3. #3
    Join Date
    Jul 2010
    Posts
    10

    Default

    Thank you Salvadore, everything works locally, on the server machine using localhost or internal ip.
    It fails when I try from remote machine inside the wireless network using internal ip, or from outside using external ip (port forwarding configured).
    Regards, Yael

  4. #4

    Default

    Yael,

    Can you confirm that there are no firewalls enabled, or if they are that you have allowed access (port 1935 TCP/UDP)?

    If everything looks good at the network level then there may be a configuration problem. Please open a support ticket and we can take a closer look at your environment. Please reference this thread when doing so.


    Paul

  5. #5
    Join Date
    Jul 2010
    Posts
    10

    Default

    Hello Paul,

    Problem is solved. In addition to firewall settings I had to join the server to a work/home group to allow the stream.

    Regards,
    Yael.

  6. #6

    Default

    Thank you for the update and glad to hear you sorted this out.

    Best,

    Salvadore

Similar Threads

  1. Could not open connection from Android GoCoder
    By gvozzdika in forum General Forum
    Replies: 1
    Last Post: 01-18-2016, 06:39 AM
  2. Wowza Streaming Engine panel will not open
    By mxglobenet in forum Wowza Streaming Engine in the Cloud
    Replies: 6
    Last Post: 05-20-2014, 12:25 AM
  3. Replies: 3
    Last Post: 10-19-2011, 11:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •