Results 1 to 2 of 2

Thread: Problem with FileNotFoundException

  1. #1
    Join Date
    Mar 2016

    Default Problem with FileNotFoundException

    When I have a application with MP4 not found on content folder but is configured on smil, the wowza log que error on access log:

    2016-04-07 23:31:00 BRT comment server WARN 404 video.mp4[1]: /home/user/video.mp4 (No such file or directory)

    The problem is if I stop the application with the command below, the logging continue and not stop:

    /usr/bin/java -cp /usr/local/WowzaMediaServer JMXCommandLine -jmx service:jmx:rmi://localhost:8084/jndi/rmi://localhost:8085/jmxrmi -user admin -pass admin shutdownAppInstance APPLICATION

    Then I need to restart the wowza to stop logging. How to resolve this?

  2. #2



    Wowza may continue to log these errors if requests are still being made, even after the application has been stopped.

    Can you verify that the requests have stopped, and that any TTL (time to live) from any player that may have been making these requests has passed, and that these errors continue to post?

    Can you also post the contents of your .smil file as well as your content directory listing for review so we can assist you with the underlying cause of these errors?

    Jason Hatchett

Similar Threads

  1. Replies: 1
    Last Post: 05-02-2016, 11:05 PM
  2. Problem starting lickey instance - http://169.254.169.
    By dmahoney in forum Wowza Media Server 3 for Amazon EC2 Discussion
    Replies: 1
    Last Post: 01-13-2012, 09:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts