Results 1 to 2 of 2

Thread: WowzaStreamingEngine and WowzaStreamingEngineManager cant work together

  1. #1
    Join Date
    Apr 2016

    Exclamation WowzaStreamingEngine and WowzaStreamingEngineManager cant work together


    I try to run wowza on my vds server based on centos 7.
    I successfully instaled it and first run "service WowzaStreamingEngine start" from your tutorial.
    Than i go to http://[wowza-ip-address]:1935 and seу that: "Wowza Streaming Engine 4 Trial Edition (Expires: Oct 13, 2016) 4.4.1 build17882"
    So i run next command: "service WowzaStreamingEngineManager start" and go to panel.
    Panel was load, but when i try to login a get this error:

    And command "service WowzaStreamingEngine status" says that engine is down.

    So i found this problem: when i run EngineManager or Engine another one is killed by system.
    Error logs are empty!

    How can i fix it?

  2. #2


    The default port for the Wowza Streaming Enginge Manager is 8088, not 8087.

    Open Wowza Streaming Engine Manager in a web browser with the following URL:


    Document reference:

Similar Threads

  1. WowzaStreamingEngineManager as a non root user
    By dennisp in forum General Forum
    Replies: 4
    Last Post: 05-22-2014, 03:55 AM
  2. how do cloudfront and wowza work together?
    By j-developer in forum Wowza Streaming Engine in the Cloud
    Replies: 1
    Last Post: 03-26-2014, 03:29 PM
  3. WowzaStreamingEngineManager reverse proxy
    By gregfr in forum Server Administration
    Replies: 2
    Last Post: 03-24-2014, 09:31 AM
  4. WowzaStreamingEngineManager Login Failure
    By ajhalls in forum On-Demand Streaming
    Replies: 2
    Last Post: 02-11-2014, 03:21 PM
  5. HTTP Streaming, iOS and vods3. Are all these work together?
    By greenf in forum Video On Demand Streaming Discussion
    Replies: 1
    Last Post: 11-01-2011, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts