Results 1 to 3 of 3

Thread: Wowza won't output stream

  1. #1
    Join Date
    Apr 2016

    Default Wowza won't output stream

    i've recently rented a new server (OVH) and installed wowza streaming engine on it but have a problem with getting it to output the stream.
    There is no problem sending the stream to wowza and it is playing fine in the engine manager on the server, but if i try to play it back on my local pc in engine manager it wont start and jw player is telling me crossdomain access denied (2048). I had it working on an old server running windows server 2008

    Windows server 2012 R2
    http://Wowza ip:1935/ works Wowza Streaming Engine 4 Monthly Edition 4.4.1 build17882
    No problem sending to and playback on the server
    Vod won't work on my local pc either
    Have tried to disable firewall didn't work either

  2. #2
    Join Date
    Sep 2011


    If you're having an issue with playback, is this only for HTTP based streams?
    Have you tried playing the streams using either RTMP or RTSP based players?
    - VLC players supports both RTSP and RTMP streams (and Apple HLS).

    In the application, try checking the box for "Cross-origin resource sharing (CORS) (for HTTP-based streams)" when editing the application.
    After editing, you'll need to restart the application for the changes to take effect.

    If this doesn't resolve the problem, please open a ticket with our support team proving the information requested above.
    When creating a ticket, please include a ZIP file containing the following directories:
    [Wowza-Install]/logs/ (latest log files showing the issue)
    [Wowza-Install]/transcoder/ (if the transcoder is being used)

    If you are not sure how to get this information please see the following tutorial.
    How to create a compressed zip file in Windows, OS X, and Linux


  3. #3
    Join Date
    Apr 2016


    I have opened a support ticket

Similar Threads

  1. RTMP output failed alarm in my encoder output.
    By venkat.21 in forum Live Streaming and Encoders
    Replies: 2
    Last Post: 02-23-2015, 07:37 AM
  2. Replies: 2
    Last Post: 10-21-2014, 07:08 AM
  3. Transcoded stream won't start on CentOS 5.8
    By matt-presto in forum Wowza Transcoder
    Replies: 4
    Last Post: 03-31-2014, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts