Results 1 to 2 of 2

Thread: Flowplayer HTML5 with hlsjs and Wowza doesn't seems to work

  1. #1

    Exclamation Flowplayer HTML5 with hlsjs and Wowza doesn't seems to work


    I'm trying to work with Flowplayer HTML5 in replacement of the Flash Version.

    My videos are in mp4, on Wowza server.
    I have few files on several encoding bitrates with a smil file to link these videos.

    Wowza generate automatically the m3u8 file.
    But it doesn't work.

    When i start the player, i have a “file not found” error.
    But stream URL is ok because it's working in “standalone” (out of the player).

    And the same page is working in iOS Safari.

    Do you know why it doesn't work ?
    You can view my issue here :

  2. #2
    Join Date
    Dec 2014



    I apologize for the delay in responding to your question. The best way we can evaluate the issue is to review your conf and logs folder.

    Please login to the Wowza Account Portal and submit a support request and provide the following:

    Can you please send me a copy of the following folders as a .zip (or other archive):

    If you are not sure how to get this information please see the following tutorial.


Similar Threads

  1. Replies: 1
    Last Post: 10-16-2014, 02:24 PM
  2. Replies: 1
    Last Post: 03-14-2014, 05:52 AM
  3. Load testing tool seems not work properly
    By songlin in forum Video On Demand Streaming Discussion
    Replies: 4
    Last Post: 04-14-2013, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts