Results 1 to 4 of 4

Thread: Installation on Ubuntu 16

  1. #1
    Join Date
    Nov 2015

    Exclamation Installation on Ubuntu 16

    Hi all,

    I've just tried to install Wowza Streaming Engine on a clean Ubuntu 16.04 instance (in AWS) and everything worked fine.
    No installation error, Engine and manager started and running, everything seemed great.

    So I've created a very simple VOD app, and tried the test player... it doesn't play anything.
    Checked the sample file is in the content folder, permissions looks fine... but no playback whatsoever.

    Has anyone got that running ?
    Are they documented issue with Ubuntu 16 ? I couldn't find anything n the forum.


  2. #2



    There aren't any playback specific issues related to 16.04 that we're aware of. Are you able to pull the stream playlist using cURL using a command such as:

    curl http://[Server IP]:1935/vod/mp4:sample.mp4/playlist.m3u8
    or the following should return a blank page if a connection to port 1935 is established:

    telnet [Server IP] 1935
    If you cannot, you may want to ensure that a firewall is not blocking these attempts.

    Best regards,

  3. Default

    Also, take a look at the logs and copy the log data that you get when you try to start playback.

  4. #4



    Hopefully this information was useful. If you're still having issues please submit a ticket to our Support Team.

    Best regards,

Similar Threads

  1. Need Installation of CUDA Drivers k10 with Ubuntu 12.6
    By derrekmc in forum Wowza Streaming Engine functionality
    Replies: 1
    Last Post: 01-08-2014, 01:55 AM
  2. How to create logs for each stream under Ubuntu?
    By testuser123 in forum Performance Tuning Discussion
    Replies: 2
    Last Post: 03-12-2012, 07:32 AM
  3. Replies: 0
    Last Post: 12-15-2011, 02:06 PM
  4. Replies: 3
    Last Post: 12-06-2011, 07:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts