Results 1 to 4 of 4

Thread: JVM exited while starting the application

  1. #1
    Join Date
    Jan 2010

    Default JVM exited while starting the application

    Hi all, i installed Wowza 2 on my home PC with Win Server 2003 x64 and all works fine, now i tried to install on my web server, with 2003 Enterprise 32Bit.

    When I try to start in console mode goes out without error, only in service mode it writes in log files
    Service log
    STATUS | wrapper  | 2010/01/28 12:31:39 | Launching a JVM...
    ERROR  | wrapper  | 2010/01/28 12:31:40 | JVM exited while starting the application.
    FATAL  | wrapper  | 2010/01/28 12:31:40 | There were 5 failed launches in a row, each lasting less than 300 seconds.  Giving up.
    FATAL  | wrapper  | 2010/01/28 12:31:40 |   There may be a configuration problem: please check the logs.
    STATUS | wrapper  | 2010/01/28 12:31:40 | <-- Wrapper Stopped
    Access Log

    Wowza Media Server 2 Developer 2.0.0 build22912
    Maximum connections: 10
    Hardware Available Processors: 2
    Hardware Physical Memory: 1297MB/2047MB
    Hardware Swap Space: 1297MB/2047MB
    Max File Descriptor Count: Unlimited
    OS Name: Windows 2003
    OS Version: 5.2
    OS Architecture: x86
    OS CPU: pentium_pro+mmx pentium_pro pentium+mmx pentium i486 i386 i86
    Java Name: Java HotSpot(TM) Server VM
    Java Vendor: Sun Microsystems Inc.
    Java Version: 1.6.0_18
    Java VM Version: 16.0-b13
    Java Spec Version: 1.6
    Java Home: C:\Program Files\Java\jdk1.6.0_18\jre
    Java Max Heap Size: 682MB
    Java Architecture: 32
    CMDInterface now listening: [any]:8083
    _defaultVHost_ home directory: C:\Program Files\Wowza
    _defaultVHost_	Bind attempt ([any]:1935)
    _defaultVHost_	Bind successful ([any]:1935)
    _defaultVHost_	Bind attempt ([any]:8086)
    _defaultVHost_	Bind successful ([any]:8086)
    You can help me?

  2. #2


    Try configuring the service to run as a named user. See if that helps.


  3. #3
    Join Date
    Jan 2010


    I've tried,nothing seems works, when idle after startup the program exits.
    Sometimes before open the ports ,sometimes after 2 seconds idle. ( they appear in the list given by netstat ),
    Last edited by Marco_K; 01-28-2010 at 04:06 PM.

  4. #4
    Join Date
    Jan 2010


    I found the solution!

    The problem is given by Plesk 9.2.3. If the possibility to use Tomcat is disabled, the JVM has a limited capacity.
    Just run a small pach given by Parallels to resolve this.

    Link Parrallels KB

Similar Threads

  1. JVM hung - streams disconnected. Whats going on ?
    By myishika in forum General Forum
    Replies: 1
    Last Post: 06-27-2013, 09:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts