Results 1 to 4 of 4

Thread: Can't Live Stream with Public IP

  1. #1
    Join Date
    Aug 2012

    Default Can't Live Stream with Public IP

    I have set up a server and when I stream to localhost or (My servers IP) the live streams work great. When I go to use the public IP that i get from it does not work.
    I have opened the 1935 port on my router and have also tested it here:
    and it says 1935 is open. But when I try to stream to it, it does not work.

    Any help please. Thanks

  2. #2


    Ensure that Wowza is listening and your router is forwarded correctly by typing in your browser URL bar: "http://[public-ip-address]:1935"

    You should see the Wowza version number displayed. If not, then it is likely your router is not forwarded to the correct IP/port of your Wowza server.

  3. #3
    Join Date
    Aug 2012


    Wowza responds when I use localhost or my normal IP but when i use the public IP it does not work.
    I have port forwarded that port (1935).
    I have tried turning off all firewalls but nothing... I'm stuck.

  4. #4
    Join Date
    Sep 2012


    Have you tried to access other services from the wan, eg www

Similar Threads

  1. Dynamic Switch between public and secured stream
    By wtoolbox in forum Showcase
    Replies: 0
    Last Post: 05-05-2014, 01:39 PM
  2. http stream public.password
    By MikroTikBH in forum Server Administration Discussion
    Replies: 1
    Last Post: 03-22-2013, 04:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts