Results 1 to 2 of 2

Thread: Failed to play myStream; stream not found

  1. #1
    Join Date
    May 2013
    Posts
    14

    Question Failed to play myStream; stream not found

    i am following this tutorial http://www.wowza.com/forums/content....-based-encoder .i read the documentation of ffmpeg and their commands and utilities.
    iset the hostname and stream to

    Host Address: 127.0.0.1:1935
    Stream Name: live/myStream.sdp

    using the command

    ffmpeg -re -i /usr/local/WowzaMediaServer/content/sample.mp4 -acodec copy -vcodec copy -f rtsp -muxdelay 0.1 rtsp://myuser:mypassword@127.0.0.1:1935/live/myStream.sdp

    it is streaming properly as i can see in linux terminal .then i open the page in /examples/LiveVideoStreaming/FlashRTMPPlayer/player.html

    in this page i specify Server : rtmp://127.0.01:1935/live

    Stream : myStream
    when i click on connect it is giving me status: Failed to play myStream; stream not found.

    i set my username and password to myuser and mypassword in admin.password file .where i am mistaking please help me to point out so that i will able to live stream using rtsp.

  2. #2

    Default

    Hi,

    This article should get you up and running:
    How to use FFmpeg with Media Wowza Server (MPEG-TS)

    Salvadore

Similar Threads

  1. When myStream.stream not work = probleme
    By a5lan98 in forum Video On Demand Streaming Discussion
    Replies: 3
    Last Post: 12-10-2013, 03:28 PM
  2. Stream not found [live/smil:myStream.smil/manifest.f4m]: myStream.smil
    By viet_fpt in forum Live Streaming and Encoder Discussion
    Replies: 12
    Last Post: 04-08-2013, 07:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •