Results 1 to 4 of 4

Thread: RTMPT streaming not working on our viewer in chrome and firefox

  1. #1

    Default RTMPT streaming not working on our viewer in chrome and firefox

    On our customers request, we enabled port 80 on the vip we use for our wowza servers to accommodate RTMPT streaming. But this vip-flow player combination is not working on our flash viewer in chrome and Firefox (works on IE ). To my surprise, rtmpt worked on all three browsers when i have tried with a different vip. Now my question is does domain name/format really matter?

    when i use a vip with the format, rtmpt worked. But is not working.I am surprised one domain/vip working and other not working.

    Your ideas are greatly appreciated.


  2. #2
    Join Date
    Sep 2011


    When using Google Chrome, if you "right-click > inspect element" do you see anything strange such errors being logged by the browser in the console tab?


  3. #3


    I see this ident2 request failing after launching our viewer

    Request URL:
    Request Method:POST
    Status Code:404 Not Found.

    I don't see this ident2 request for rtmp streaming

    How should i fix this ident2 issue?

  4. #4

Similar Threads

  1. Viewer Counts in San Jose streaming
    By matador in forum General Forum
    Replies: 1
    Last Post: 10-27-2011, 03:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts