Results 1 to 4 of 4

Thread: Problems with rtsp stream - gets stuck

  1. #1
    Join Date
    Jan 2010
    Posts
    22

    Default Problems with rtsp stream - gets stuck

    Hi,

    I have a live application on my wowza server, which re-streams rtmp feed from CDN. The feed is audio only, AAC, 128 kbps, 44.1 KHz.
    The problem is, that while the http live stream sounds ok (other than little hiccups every 10 seconds or so), the rtsp stream from the same app is getting stuck every few seconds, and impossible to listen to. I mean to use the rtsp feed for android, as http doesn't work in native android player

    These are the streams:

    http://liveedge.it.best-tv.com:1935/.../playlist.m3u8
    rtsp://liveedge.it.best-tv.com:1935/besttv18-test/stream_idc02_audio

    Does anyone has an idea what could be the issue?

    Thanks,
    Alex

  2. #2

    Default

    Are you seeing any errors in the logs?

    You can have a look at this guide:
    How to troubleshoot live streaming

    And you can use this module to monitor and restart unhealthy streams:
    How to enable advanced monitoring and resetting of MediaCaster streams

    Salvadore

  3. #3
    Join Date
    Jan 2010
    Posts
    22

    Default

    Hi,

    What kind of errors will i be looking for in the log?

    Alex

  4. #4

    Default

    You could post your log output here and we can take a look.

    Start Wowza in stand-alone (/bin/ startup.bat) mode, and post what do you see in the console.

    Edit: You will need to reproduce the problem, then post the log output for troubleshooting

    Salvadore
    Last edited by salvadore; 11-11-2013 at 10:48 AM.

Similar Threads

  1. Some problems of WOWZA3 recieve from FMS RTMP stream and use VLC get RTSP
    By Nathan Huang in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 04-02-2013, 07:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •