Results 1 to 5 of 5

Thread: HTTPStreamerAdapterCupertinoStreamer.onPlaylist: Stream not found

  1. #1
    Join Date
    Nov 2013
    Posts
    4

    Default HTTPStreamerAdapterCupertinoStreamer.onPlaylist: Stream not found

    Hi there I've spent more time with wowza this last week then my wife. She's pissed. Anyway, I think I finally got stuff working - she'll be happy now. I've kept on having issues with watching live video on an i-phone and a desktop pc. I think I've read the instructions enough times now to realize that I don't need to overwrite the application.xml file in the conf/live folder. According to the tutorials, there is only one setting I need to change and that is the "Set the Transcoder/LiveStreamTranscoder value to:Code:<LiveStreamTranscoder>transcoder</LiveStreamTranscoder>." I have noted over the past few days that I kept seeing "Stream not Found" in the error logs. I have been looking at other posts regarding this and can't seem to find the answer to get rid of this. I have not touched anything other then the transcoder value above. This is the exact error, "WARN server comment 2013-11-26 17:33:49 129.098 HTTPStreamerAdapterCupertinoStreamer.onPlaylist: Stream not found [live/sample_360p/chunklist_w1717532328.m3u8]: sample_360p. I noticed in other posts that people were asked to see if they could view the individual playlist files; 160p and 360p. I am able to view those. Can you please help on this.

    On another note, when trying to figure these things out, I've been using the smaller server size on Amazon. Today, I upped it to the next level and didn't have any issues playing back the streams..... Is it that the smaller server doesn't have the capacity to run transcoder?

    Thanks again,

  2. #2
    Join Date
    Jul 2012
    Posts
    299

    Default

    It sounds like you're making good progress. Migrating to a larger instance for transcoding and other more processor intensive workflows is always a good move. The smaller AMI's are capable of configuring the Transcoder AddOn, however, for best results, we strongly recommend using the larger instance sizes. Typically, running the transcoder on a small instance is problematic, as you have discovered, but there are some users with specialized workflows who are able to work through these constraints. Again, for best results, stick with a larger instance size.

    Thank you for the update.

    -Tim

  3. #3
    Join Date
    Nov 2013
    Posts
    4

    Default

    Thanks Tim, can you shed some light on the stream not found error above?

  4. #4
    Join Date
    Jul 2012
    Posts
    299

    Default

    When your server is under duress from limited resources, the WARN messages and other associated issues support the primary issue that your server is over-capacity - this is not a "normal" state of operation for Wowza. Now that you have upgraded your server size classification, you should run further tests and report on any issues, specifically, as needed. Do you continue to encounter this error?

    -Tim

  5. #5
    Join Date
    Nov 2013
    Posts
    4

    Default

    Yes, when I moved up to a larger server, the video played without any issues but the error was still there.

Similar Threads

  1. HLS Stream now found - HTTPStreamerAdapterCupertinoStreamer.onMediaFile
    By rocky17 in forum Live Streaming and Encoder Discussion
    Replies: 6
    Last Post: 10-15-2013, 03:43 AM
  2. HTTPStreamerAdapterCupertinoStreamer.onPlaylist: Stream not found
    By mreynolds in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 09-19-2013, 03:05 AM
  3. HTTPStreamerAdapterCupertinoStreamer.getAppInstanc e: Stream not found
    By uakami in forum Live Streaming and Encoder Discussion
    Replies: 8
    Last Post: 07-12-2013, 07:47 AM
  4. HTTPStreamerAdapterCupertinoStreamer.GetAppInstanc e: Stream not found
    By ealbuquerque in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 06-18-2012, 11:19 AM
  5. HTTPStreamerAdapterCupertinoStreamer.getAppInstanc e: Stream not found
    By dmitriy.kirakosyan in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 04-13-2012, 04:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •