Results 1 to 4 of 4

Thread: Transcoder module not available with trial key on EC2

  1. #1
    Join Date
    Mar 2014
    Posts
    6

    Default Transcoder module not available with trial key on EC2

    I registered for a trial and used the key on a LicKey Licensing Amazon EC2 AMI but the transcoder won't work.

    It is a 64 bit server

    I'm getting this error in the log files

    ERROR server comment 2014-03-18 16:23:14 - - - - - 117.535 - - - - - - - - Licensing[hdfvr/_definst_/videoStream_1395159788714_164]: *** Wowza Transcoder is not licensed. ***: com.wowza.wms.server.LicensingException: Server.license|at com.wowza.wms.transcoder.model.LiveStreamTranscoder.<init>(LiveStreamTranscoder.java:66)|at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)|at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:57)|at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45) |at java.lang.reflect.Constructor.newInstance(Constructor.java:526)|

    In the management console all the addons are not licensed.

    Am I missing a step?

  2. #2
    Join Date
    Jul 2012
    Posts
    302

    Default

    Patrick,

    The trial license should allow for transcoder operations. Are you sure that you're using a lickey AMI? Devpay AMI's are not able to run the Transcoder AddOn.

    We would be happy to look further into the issue on the license side. To proceed, please open a support ticket by sending an email to support@wowza.com. Include a reference to this post and a copy of the following folders (as a .zip):

    [install-dir]/conf
    [install-dir]/logs
    [install-dir]/transcoder
    [install-dir]/manager/logs

    We look forward to hearing back from you.

    Regards,

    -Tim

  3. #3

    Default

    One quick check would be to see what license you are running.
    http://[wowza-address]:1935
    will show which license is being used. It may be you need to edit /conf/Server.license and change it to use your Lickey.

    Salvadore

  4. #4
    Join Date
    Jul 2012
    Posts
    302

    Default

    This issue is being resolved in support request #85300.

    [Reference from the ticket...]

    I took a look at the license key that you sent over with your files. It appears that this is a default key, which is very limited, that provides for low level server operation required for the lickey instance to startup.

    You will need to install your trial license key by editing [install-dir]/conf/Server.license. Delete all of the pre-existing text and paste your trial key into the file. Save and restart WSE.


    -Tim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •