Results 1 to 2 of 2

Thread: Configuring Strobe MEdia Player to play from a non-default application instance

  1. #1

    Default Configuring Strobe MEdia Player to play from a non-default application instance

    I realize this is not the optimum place to ask questions about Strobe Player, but I'm finding Adobe's Strobe forum to be pretty useless. I'm hoping that someone here will have some experience with what I'm trying to accomplish.

    I'm using Wowza for live streaming. For the first time I'm trying to use a non-default application instance. Specifically, I'm encoding to rtmp://107.22.225.250/live/inst1 with a stream name of "dan". In JWPlayer I can play the stream from a URL of rtmp://107.22.225.250/live/inst1/dan with no problem. But when I try to play from the same URL in Strobe Player, I get "Sorry, we can't connect to the media you requested". If change the encoder settings to stream to rtmp://107.22.225.250/live, SMP plays the stream from rtmp://107.22.225.250/live/dan with no problem.

    Has anyone successfully played live streams through SMP with non-default application instances?

  2. #2

    Default

    Never mind, I just found the answer doing more digging. It appears the SMP player needs to have "&urlIncludesFMSApplicationInstance=true' appended to the flashvars.

Similar Threads

  1. Does Strobe Media Player Support HTML5
    By dairees567 in forum General Forum
    Replies: 4
    Last Post: 09-10-2014, 08:27 PM
  2. Replies: 3
    Last Post: 03-26-2014, 12:02 AM
  3. Replies: 2
    Last Post: 09-21-2012, 07:59 AM
  4. [Strobe Media Playback + Wowza] Can`t play FLV
    By andermg in forum Video On Demand Streaming Discussion
    Replies: 4
    Last Post: 11-28-2011, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •