Results 1 to 3 of 3

Thread: Record video as MP4 and no audio track shows up in Adobe Premier

  1. #1
    Join Date
    Feb 2013
    Posts
    9

    Default Record video as MP4 and no audio track shows up in Adobe Premier

    Hi,

    We're using Wowza's live-record functionality to record a live video stream as an MP4. The file plays back fine through a Flash player or VLC. However, when opening up the MP4 recorded by Wowza in Adobe Premiere we only see the video track and do not see any audio.

    We are publishing the live video stream to Wowza using FMLE 3.2 with a setting of 56Kbps MP3 audio.

    Any thoughts as to what we may be doing wrong?

    Thanks!

  2. #2

    Default

    Hi there, I have been testing this for a while and I think the solution is to use AAC audio.
    What seemed to get this working for me, as I was having the same issue you describe, was adding a "bars and tone" clip from the "file" menu. Not sure exactly what got it working, but a combination of AAC audio, and a "bars and tone" clip seemed to get audio working for me.

    Hope that helps.

    Salvadore

  3. #3
    Join Date
    Jun 2015
    Posts
    1

    Default I used to have this problem before.

    I used to have this problem before. Just look at your video format first, some formats can not be supported by Premiere Pro CC. So you can change the formats to make them compatible.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •