Results 1 to 5 of 5

Thread: ModuleAddAudioTrack produces video speeding up

  1. #1

    Default ModuleAddAudioTrack produces video speeding up

    Hi,
    I used the Module ModuleAddAudioTrack to add to incomming stream from IP Camera an audio track (AAC in MP4) file.
    This works but playback in Flash player produces video that speeds up in a second then pause.
    Looks like all 25fps is played in half of second and then we have half second pause and again and again. Audio track is playing well.
    Any ideas?
    Wowza 3.6.2
    Marcin
    Last edited by Speed666; 05-28-2014 at 12:11 PM.

  2. #2

    Default

    Hi Marcin,

    Can you please zip up your conf & logs folders and send to support@wowza.com with a description of the problem and a link to this thread. Also, if you are using a custom file for the audio (not sample.mp4) can we get a copy of that file as well.

    Thanks,

    Roger.

  3. #3

    Default

    Roger - at night i found a problem - it was a conflicting module - idetimeout - when i disabled idle timeout - it started to work smoothly.

    Next problem is that when i add stream with -audiodestin - the metadata are not being send to my player so i cannot get video and audio data. when i remove -audiodestin - the metadata is being fired well.

    Any clues why wowza is not sending OnMetaData?
    Marcin

  4. #4

    Default

    Quote Originally Posted by Speed666 View Post
    Roger - at night i found a problem - it was a conflicting module - idetimeout - when i disabled idle timeout - it started to work smoothly.

    Next problem is that when i add stream with -audiodestin - the metadata are not being send to my player so i cannot get video and audio data. when i remove -audiodestin - the metadata is being fired well.

    Any clues why wowza is not sending OnMetaData?
    Marcin
    No response. There is another problem - after some days sound stops working. I have to restart Wowza to work again for some time

  5. #5

    Default

    Hi,

    As per the original request, can you send the information to support@wowza.com so that we can examine you configuration and logs.

    Thanks,

    Roger.

Similar Threads

  1. Transcoder is speeding up my video
    By ianbeyer in forum General Forum
    Replies: 3
    Last Post: 04-23-2014, 06:39 PM
  2. AAC transcoder speeding up stream
    By JoaobrunoAH in forum Wowza Transcoder
    Replies: 1
    Last Post: 04-03-2014, 07:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •