Results 1 to 4 of 4

Thread: Stats Graphs are Blank

  1. #1
    Join Date
    Jun 2014
    Posts
    2

    Default Stats Graphs are Blank

    Hi,
    Fairly new to WSE 4.01, looking at the stats panel for either server or specific applications I can see the number of live connections (and the protocols) are displayed, but all of the historic graphs are totally blank regardless of what values I set. The 'enable server monitoring' box is checked in Server Setup, and the .wdb files exist in /stats, but nothing loads. I unchecked the box, restarted WSE, rechecked it, restarted WSE again, but no joy. Any ideas?
    screen attached

    http://i.imgur.com/RUs1RVx.png

  2. #2
    Join Date
    Jul 2012
    Posts
    299

    Default

    Andrew,

    Are you running Wowza with an account under root/full administrator access?

    To under more, we will need to see your log files. Please open a support ticket by sending an email to support@wowza.com. Include a reference to this post and please include a copy of the following files as a .zip (or other archive):

    [install-dir]/conf
    [install-dir]/logs
    [install-dir]/transcoder
    [install-dir]/manager/logs

    Thank you,

    -Tim

  3. #3
    Join Date
    Jun 2014
    Posts
    2

    Default

    Quote Originally Posted by tim_d View Post
    Andrew,

    Are you running Wowza with an account under root/full administrator access?

    To under more, we will need to see your log files. Please open a support ticket by sending an email to support@wowza.com. Include a reference to this post and please include a copy of the following files as a .zip (or other archive):

    [install-dir]/conf
    [install-dir]/logs
    [install-dir]/transcoder
    [install-dir]/manager/logs

    Thank you,

    -Tim
    Thanks Tim, we are running with admin rights, and I see in the logs that two things are an issue - every five seconds I get a '1935 is already bound' type of error from java, and in another I see that the stats are 404'ing. Sending the logs over to support now. Thanks!

  4. Default

    Hi!

    Just an idea, you can also try using Wowza Measure to monitor the number of players connected to your streams. This module can record players per stream, per application and per streaming technology.
    Last edited by andrew_k; 06-10-2014 at 01:51 PM.

Similar Threads

  1. Charts and status graphs no longer showing up
    By BrianPss in forum General Forum
    Replies: 1
    Last Post: 03-14-2014, 07:55 AM
  2. Video track missing or blank in recording
    By bryanthrasher in forum General Forum
    Replies: 1
    Last Post: 01-04-2013, 04:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •