Results 1 to 2 of 2

Thread: Site Embedded Player not Connecting to Server

  1. #1

    Default Site Embedded Player not Connecting to Server

    Total newb here {please don't run away}

    before committing to 55.00 to Wowza i decided to test drive the set up i am aiming for and after figuring a few things out, got to this point:

    so far so good, which is when of course things always go wonky.

    Player HTML:
    <div style="position: absolute; left: 407px; top: 305px; width: 500px; height: 375px;">
    <div id="playerhcazQgcXmiLb_wrapper" style="position: relative; display: inline-block; width: 100%; height: auto;">
    <a id="beforeswfanchor0" href="#playerhcazQgcXmiLb" tabindex="-1" title="Flash start" style="border:0;clip:rect(0 0 0 0);display:block;height:1px;margin:-1px;outline:none;overflow:hidden;padding:0;position:absolute;width:1px;">
    </a><object type="application/x-shockwave-flash" data="" width="100%" height="100%" bgcolor="#000000" id="playerhcazQgcXmiLb" name="playerhcazQgcXmiLb" class="jwswf swfPrev-beforeswfanchor0 swfNext-afterswfanchor0" style="position: absolute;" tabindex="0"><param name="allowfullscreen" value="true">
    <param name="allowscriptaccess" value="always"><param name="seamlesstabbing" value="true">
    <param name="wmode" value="opaque"></object><a id="afterswfanchor0" href="#playerhcazQgcXmiLb" tabindex="-1" title="Flash end" style="border:0;clip:rect(0 0 0 0);display:block;height:1px;margin:-1px;outline:none;overflow:hidden;padding:0;position:absolute;width:1px;"></a>
    <div id="playerhcazQgcXmiLb_aspect" style="display: block; margin-top: 56.25%;"></div>
    <div id="playerhcazQgcXmiLb_jwpsrv" style="position: absolute; top: 0px; z-index: 10;"></div></div>

    <script type="text/javascript">
    file: 'rtmp://',
    image: '//',
    width: '100%',
    aspectratio: '16:9'

    Which naturally resulted in this:

    My site is built through Xara, and if it wasn't it wouldn't be up.
    that said i know enough to know i don't know, so:

    1} i switched from 1935 to 80, having read of a few glitches, that that may be the cause, no joy.

    2} Can you see anything wrong?

    My Goal:

    i don't need Wowza or JWPlayer to do anything other than basically be a delivery system via rtmp from me to my private page.
    why rtmp? it's what i know and am comfortable with.

    this will not be for profit, this is merely for me and a few friends.
    I am, to quote Pres. Muffley "Funny in the head"
    and being around non-net friends is not really an option. I am tired of running through streaming sites and
    their issues. since a web site is included in my business package i thought i would try this.
    I need this to feed an embedded player. thats it.
    so thats what i am aiming for, i had at one time a streamer site embedded but as i said too many issues.

    55.00 is a big amount of my monthly, i'd like to have this running before committing.

    I would appreciate any help you can give me.

    Thank You For Your Time,

  2. #2
    Join Date
    Jun 2012



    In order to properly embed the JW Player into a web page, you can follow the instructions described in the "How to use JW Player with Wowza Streaming Engine" forum article.

    Please note that you are using your internal network IP for connecting to your Wowza server.
    If you would like people from outside your internal network to access the streams delivered by your Wowza server, you must configure your internet router to NAT the incoming connections to the internal IP of your Wowza server, and use the external IP of your router in the JW Player embed code.

    This means that for your JW Player embed code instead of this rtmp:// you will need to use something like this rtmp://YourExternalIP:1935/jet

    I hope this helps.


Similar Threads

  1. Wowza server, JW player and Joomla site...
    By misrajitas in forum Video On Demand Streaming Discussion
    Replies: 1
    Last Post: 03-26-2013, 05:37 AM
  2. Server/site configuration
    By pulpfriction in forum General Forum
    Replies: 1
    Last Post: 09-18-2012, 06:26 AM
  3. Iphone not connecting as first player
    By w.pope in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 10-25-2011, 05:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts