Results 1 to 4 of 4

Thread: wowza & ffmpeg & debian6 & digitalocean

  1. #1
    Join Date
    Aug 2014
    Posts
    4

    Exclamation wowza & ffmpeg & debian6 & digitalocean

    Sorry for my poor english.


    in portuguese:
    eu fiz um teste com ffmpeg/rtmp publicando em wowza/windows server com sucesso, no entanto publicando em wowza/debian falhou, alguem pode me orientar a setar corretamente.


    I did a test with ffmpeg / publishing in wowza rtmp / windows server successfully, but publishing in wowza / debian failed, can someone guide me to set correctly.



    windows.bat(ffmpeg) --> wowza/winserver ok test with http://support.akamai.com/flash/
    --> wowza/debian6 fail

    linux.sh(ffmpeg) --> wowza/winserver ok test with http://support.akamai.com/flash/
    --> wowza/debian6 fail

    linux :Server
    vhost setup
    default streaming: 1935,80,443,554

    Incoming publishers
    104.131.215.128
    1935
    live
    streamName
    login * i don't use this

    Incoming Security
    RTMP Publishing(Open no auth req.)
    RTSP Publishing(Open no auth req.)
    Client Rest(not enabled)
    Duplicate Stream(reject 2nd)
    Flash version(not set)

    Thanks!

  2. #2

    Default

    Hi there, do you see any indication of the issue in the logs?

    Thanks,

    Salvadore

  3. #3
    Join Date
    Aug 2014
    Posts
    4

    Default

    thanks for urgent response, I did the settings again, and it worked well

    thanks,
    ac

    Quote Originally Posted by salvadore View Post
    Hi there, do you see any indication of the issue in the logs?

    Thanks,

    Salvadore

  4. #4

    Default

    Cool, thanks for the update and glad you sorted this out.

    Salvadore

Similar Threads

  1. JW6 & Wowza & SMIL
    By BenSony in forum Live Streaming and Encoder Discussion
    Replies: 5
    Last Post: 01-28-2013, 08:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •