Results 1 to 2 of 2

Thread: error on DVR not playing

  1. #1

    Default error on DVR not playing

    Hi there, I've a DVR setup in use on Wowza 3.6.3
    I use my own delegate for extracting. I have key frames every 10 secs for live, and minimum DVR chunk set up at 10 secs as well
    Once in a while, I can't play an extract of DVR and when I look at the manifest of it, I get results with chunks as less than one second
    What can cause DVR to set such small chunks if key frames are coming in as mentioned?
    See example of manifest

    #EXTM3U
    #EXT-X-VERSION:3
    #EXT-X-ALLOW-CACHE:NO
    #EXT-X-TARGETDURATION:3
    #EXT-X-MEDIA-SEQUENCE:7643
    #EXTINF:0.066,
    media_DVR_7643.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:1.933,
    media_DVR_7644.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.033,
    media_DVR_7645.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:0.067,
    media_DVR_7646.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:1.933,
    media_DVR_7647.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.034,
    media_DVR_7648.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.033,
    media_DVR_7649.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:0.066,
    media_DVR_7650.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:1.933,
    media_DVR_7651.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.033,
    media_DVR_7652.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:0.067,
    media_DVR_7653.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:1.933,
    media_DVR_7654.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.034,
    media_DVR_7655.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.033,
    media_DVR_7656.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:0.066,
    media_DVR_7657.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:1.933,
    media_DVR_7658.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.033,
    media_DVR_7659.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:0.067,
    media_DVR_7660.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:1.933,
    media_DVR_7661.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.034,
    media_DVR_7662.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:2.033,
    media_DVR_7663.ts?u2=1412946838000&u1=1412938740000
    #EXTINF:0.066,


    Thanks

  2. #2

    Default

    Hello, if you have not done so already I would suggest opening a ticket.
    Please zip up the following directories and send them to support@wowza.com. Also please include a link to this thread as a reference:
    [install-dir]/conf
    [install-dir]/logs
    [install-dir]/manager/logs


    Thank you,

    Salvadore

Similar Threads

  1. Error on DVR recording
    By tavius in forum Wowza nDVR
    Replies: 3
    Last Post: 06-05-2014, 01:46 PM
  2. JWPlayer Error#1009 with Transcoder + DVR
    By shueardm in forum Live Streaming and Encoders
    Replies: 7
    Last Post: 03-11-2014, 06:14 PM
  3. 3.5.2 --> 3.6.1 playing dvr no video
    By lee2510 in forum AddOn: Wowza nDVR
    Replies: 4
    Last Post: 06-10-2013, 11:02 AM
  4. Replies: 15
    Last Post: 12-01-2011, 02:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •