Results 1 to 2 of 2

Thread: Basic Live Streaming Problem

  1. #1

    Default Basic Live Streaming Problem

    I am quite new to this.

    Trying to stream a live video, I don't get an error, but the video never play.

    Theses are the steps I took.

    -Create a new stream [] in the "live" application.
    -The stream URI is from S3 Bucket. [http://[FOLDER]/video.mp4]
    -When testing with "Test Players", i get the " is now published" status, but the video never play.
    -Trying the same thing with Flash, I get the NetStream.Play.PublishNotify status, but the video never play.

    Not quite sure if I need to use an encoder or if I'm missing a step.



  2. #2
    Join Date
    Jun 2011


    It looks like you are trying to stream a static video MP4 file as a live stream.
    What you are doing would work for a live stream sent in from a live encoder, but won't work for a static file.

    The best way to stream a static mp4 file out as a live stream is to use this Scheduled Streaming method.


Similar Threads

  1. Replies: 1
    Last Post: 01-22-2013, 06:56 AM
  2. Beginner's Guide? - Basic streaming config help
    By McEntyre in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 05-09-2012, 12:27 PM
  3. Replies: 3
    Last Post: 04-04-2012, 06:47 AM
  4. Basic Audio Only Live Stream
    By mkunesh in forum General Forum
    Replies: 5
    Last Post: 03-14-2012, 01:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts