Results 1 to 2 of 2

Thread: WSE Install failing - 'Java JDK or Java Server JRE required'

  1. #1
    Join Date
    Oct 2014

    Question WSE Install failing - 'Java JDK or Java Server JRE required'

    I am trying to Install Wowza Streaming Engine 4.1.0 onto a Mac Mini running Windows 7.

    I have previously updated our other Linux servers to 4.1.0 with no problems, so I am assuming it is totally Windows fault

    After reading every post and finding that a missing JAVA_HOME will stop everything, I have found no solution to my install failing.

    The JRE is installed and JAVA_HOME is set, yet I still get the same error message.

    Have tried rebooting and changing versions of JAVA (jre7 and jre 1.8.0_25).

    Did have Media Server V3 installed on this server, that has been uninstalled.

    At a loss to anything else I can check.

    Help please?



  2. #2
    Join Date
    Sep 2011


    Please follow the article below which will get you to the JAVA_HOME environment variable.
    After installing latest Java version, java command is still using old Java (fix)

    When editing, it should look something like this:
    variable name: JAVA_HOME
    variable value: C:\Program Files\Java\jre1.8.0_25
    A Windows restart may be required after changing the JAVA_HOME environment variable.


Similar Threads

  1. Which Java should I install under OS X 10.9 (client)
    By Bob123 in forum Server Administration
    Replies: 5
    Last Post: 07-18-2014, 10:45 AM
  2. Upgrade from 3.6 to 4.02 does not recognize Java JRE 7x
    By Steve Guluk in forum General Forum
    Replies: 2
    Last Post: 04-06-2014, 11:20 AM
  3. Java Install Question
    By Towson2012! in forum General Forum
    Replies: 1
    Last Post: 04-05-2012, 10:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts