Results 1 to 2 of 2

Thread: Can't publish a live stream from MPEG-TS based encoder

  1. #1
    Join Date
    Dec 2014
    Posts
    19

    Default Can't publish a live stream from MPEG-TS based encoder

    I'm using Wowza 4.1.0 and trying to publish and play MPEG-TS stream according to this tutorial: http://www.wowza.com/forums/content....sed-encoder%29

    When all steps are done I can see stream as active, and with Wireshark I can see MPEG-TS stream coming in. But when using test players I'm receiving only error "Source stream or file could not be found or access was denied" (MS Smooth Player). Once it was some "error 3002". Of course, I've checked link, it looks like http://192.168.0.155:1935/TestApp/Te...tream/Manifest (IP and names are actual). What can I do to solve this problem?

  2. #2

    Default

    Hello.

    Please see my response here

    Salvadore

Similar Threads

  1. Live Encoder Stream handled differently based on startup order
    By vsipat in forum Live Streaming and Encoders
    Replies: 1
    Last Post: 03-14-2014, 03:20 PM
  2. Publish a live stream (MPEG-TS based encoder) from a server side module
    By anatoliy.kachan in forum Live Streaming and Encoder Discussion
    Replies: 0
    Last Post: 10-17-2012, 08:11 AM
  3. Live stream (MPEG-TS based encoder) problem
    By Albagest in forum Live Streaming and Encoder Discussion
    Replies: 3
    Last Post: 07-31-2012, 06:10 AM
  4. Publish and play a live stream (MPEG-TS based encoder)
    By toddaalgx in forum Tutorials Discussion
    Replies: 7
    Last Post: 03-22-2012, 06:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •