Results 1 to 4 of 4

Thread: Can't play videos in some Clients and in other clients there is no problem

  1. #1

    Default Can't play videos in some Clients and in other clients there is no problem

    Hello All,

    We have moved our WowzaServer to a new Linux Debian Server installation.
    Wowza Media Server 2.2.3 (An old version, but the customer won't upgrade)

    Everything works as expected in many clients but in other clients we can't play the videos having an error like: rtmp://URL/vod/_definst_
    In my laptop and in different browsers, I have no error at all, but the customer is having the error above.
    There is no firewall between the Wowza Server and the Network where the client runs his Client.

    Has anyone have an idea if the error comes from the WowzaServer itself or from the client?
    I have checked the WowzaServer Konfiguration and nothing seems out of place.

    I will gladly wait for your answers!

    Cheers!

  2. #2

    Default

    Hello there and welcome to the Wowza support forum.

    Do you have any insight on what clients are having a problem with your stream? Desktop, or mobile? iOS or Android?

    If the issue is with mobile, you might check the profile of the stream, for mobile the safest bet would be to use "baseline" profile.

    For iOS devices the ideal audio would be AAC, but if you use MP3 it should be Stereo, 44100hz 128kbs. Android devices do not support MP3 as audio.

    Do you see any indication in the logs? You can start Wowza in stand-alone mode and view the output in the console [install-dir]/bin/startup.bat|startup.sh

    Kind regards,

    Salvadore

  3. #3

    Default

    Thanks for your answer Salvadore.

    The probles was in everywhere, not only on the computer, but all devices.

    I found the problem and that was that the Wowza Server was running only on port 1935 and not 80.
    We couldn't run the Wowza Server on port 80, because we are also running Apache on the Machine.
    So, at the end, I had to configure another IP, specifically for the Wowza Serer, which runs in both Ports: 80 and 1935.

    Thanks a lot again for your support! I was lost with this problem!

  4. #4

    Default

    Thanks for the update. I am glad to hear you got this sorted and happy I could be of some assistance.

    Salvadore

Similar Threads

  1. mobile clients cannot play live stream
    By erbora00 in forum General Forum
    Replies: 5
    Last Post: 02-25-2014, 12:03 AM
  2. clients per stream HTTPprovider
    By asaf32 in forum Server-side Modules and Code Samples Discussion
    Replies: 6
    Last Post: 10-16-2013, 08:23 PM
  3. RTSP restream as RTMP problem on clients usuing Microphone.getEnhancedMicrophone()
    By vidcom in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 11-12-2012, 11:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •