Results 1 to 4 of 4

Thread: RTSP streaming over Youtube Live from WOWZA not working

  1. #1
    Join Date
    Apr 2015

    Default RTSP streaming over Youtube Live from WOWZA not working


    I have configured wowza with trial license. after successful installation and testing my requirements i will purchase license. but i am facing problem of RTSP streaming over youtube LIVE from WOWZA.

    What i did,

    I activtate application "live" on wowza and then add live rtsp live streams and connect them to wowza.

    I give it name and and add them to startup streams.

    Then i tried them in test players -so i watch the stream in VLC player like

    "rtmp://wowzaIP:1935/live/" and"

    and then in wowza /usr/local/wowzaengine/conf/Pushlivestream.txt i add next lines{profile:rtmp,streamName:camera-3003.ueyx-40r8-cakt-xxxx,,application:live2}{profile:rtmp,streamName:camera-3003.ueyx-40r8-cakt-xxx,,application:live2?backup=1}

    these stuff i get from youtube, then restarted wowza.

    i also tried
    but youtube is not receiving RTMP stream.

    and nothing in the logs, can any one help?

    Please i need urgent solution.


  2. #2
    Join Date
    Dec 2014


    This support request is being handled in ticket #123569.

  3. #3
    Join Date
    Apr 2015


    Quote Originally Posted by mcray_h View Post
    This support request is being handled in ticket #123569.
    Thank you so much, When support will solve this ticket?

  4. #4
    Join Date
    Jan 2015


    Hi rahimcs027,

    This issue has been resolved through your ticket. Please also note that you posted on the Find A Consultants sub-forum. This sub-forum is reserved for users to solicit paid help in developing or managing their Wowza deployments. If you require help in streaming, please post to the sub-forums for Wowza Streaming Engine (for version 4 installations) or for Wowza Media Server (for version 3 installations).

    I'll go ahead and move this thread to the correct sub-forum, and close it as resolved.


Similar Threads

  1. Pull stream from RTSP/RTP device, pushed out to YouTube
    By Blaeven in forum Live Streaming and Encoders
    Replies: 7
    Last Post: 06-18-2015, 11:59 PM
  2. Module PushPublish. Problems publishing to Youtube from Wowza with rtsp as source.
    By juanjo.torroglosa.droider in forum Other Extensions
    Replies: 3
    Last Post: 11-04-2014, 09:24 AM
  3. Re-streaming UDP source to YouTube Live
    By Artstar in forum Live Streaming and Encoder Discussion
    Replies: 2
    Last Post: 01-23-2014, 03:23 AM
  4. Transcoder not working and stop working live streaming
    By silas_i in forum AddOn: Transcoder
    Replies: 5
    Last Post: 03-18-2013, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts