Results 1 to 2 of 2

Thread: QuickSync transcoder problem

  1. #1

    Question QuickSync transcoder problem

    Hello,

    i'm running Wowza Streaming Engine 4.1.2 on ubuntu 14.04LTS, CPU is i7-3770. and i configure quicksync follow this page http://www.wowza.com/forums/content....n-Linux#ubuntu.

    now i have 5 channel transcoded take advantage of quicksync at the same time, the source signal were 4* 1920x1080 + 1*1280x720 with bitrate 12Mbps average, and the CPU or gpu utilization is all around 50%. but i got some error message in the log file as this:
         -       -       -       SanJosePacketHandler.handlePacket[live/_definst_/trans1.stream_720p]: Timecode out of order [video]: 9546425:10314806
    WARN    server  comment 2015-06-10      06:36:29        -       -       -       -       -       1080.818        -       -       -       -       -
         -       -       -       CupertinoPacketHandler.handlePacket[live/_definst_/trans1.stream_720p]: Timecode out of order [video]: 9546425:1031480
    6
    WARN    server  comment 2015-06-10      06:36:29        -       -       -       -       -       1081.269        -       -       -       -       -
         -       -       -       SanJosePacketHandler.resetStream[live/_definst_/trans1.stream_720p][0:11]: Timecodes jumped back in time.
    WARN    server  comment 2015-06-10      06:36:29        -       -       -       -       -       1081.269        -       -       -       -       -
         -       -       -       CupertinoPacketHandler.resetStream[live/_definst_/trans1.stream_720p][0:11]: Timecodes jumped back in time.
    WARN    server  comment 2015-06-10      06:47:23        -       -       -       -       -       1735.544        -       -       -       -       -
         -       -       -       CupertinoPacketHandler.handlePacket[live/_definst_/trans1.stream]: Timecode out of order [video]: 10202483:10202507
    WARN    server  comment 2015-06-10      06:47:23        -       -       -       -       -       1735.544        -       -       -       -       -
         -       -       -       SanJosePacketHandler.handlePacket[live/_definst_/trans1.stream]: Timecode out of order [video]: 10202483:10202507
    sometime is the audio timecode out of order, and then it may cause black screen or audio miss. anything i can do to deal with it.

    by the way, have your ever do the test with 3rd Generation Intel Core cpu, got some Transcoder performance benchmark like this page:http://www.wowza.com/forums/content....ance-benchmark

    Thanks

  2. #2

    Default

    i also got another server with Intel Xeon(R) CPU E3-1245 V2, it has the same problem. and i configure the advanced monitoring follow this page http://www.wowza.com/forums/content....onitorAdvanced. it seems not work sometimes.

Similar Threads

  1. Transcoder intel quicksync plugin for redhat/centos
    By raveman in forum Wowza Transcoder
    Replies: 1
    Last Post: 03-18-2014, 11:39 PM
  2. Problem with Transcoder and QuickSync
    By edumetz16 in forum Wowza Transcoder
    Replies: 1
    Last Post: 02-25-2014, 10:02 PM
  3. Wowza Transcoder Intel QuickSync error
    By cegara in forum Wowza Transcoder
    Replies: 1
    Last Post: 02-19-2014, 08:50 AM
  4. QuickSync transcoding ptoblem
    By TomazLov in forum AddOn: Transcoder
    Replies: 4
    Last Post: 05-23-2012, 04:35 PM
  5. KVM Switch + QuickSync ?
    By cdpearce in forum AddOn: Transcoder
    Replies: 1
    Last Post: 04-24-2012, 07:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •