Results 1 to 2 of 2

Thread: DASH output is not viewable

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Cool DASH output is not viewable

    Using a live Transport Stream encoder as ingest to the system most things work great. We can use Adobe RTMP, Adobe HLS, RTSP, and Apple HLS with no problems using various playback clients and devices. We cannot however playback Smooth Silverlight (301 error, but we don't care much about Silverlight) nor MPEG DASH. The MPEG-DASH client from the DASH Industry Forum web site shows constant image corruption and stuttering/skipping.

    Because most formats seem to work fine using the same source we have to assume that the issue occurs within the Wowza Streaming Engine. Are there any particular parameters or settings available that are specific to DASH playback behavior? Is there any special debug logging that can be enabled to help track down problems in this area?


  2. #2



    MPEG-Dash is an evolving technology and currently playback can vary greatly depending on the player used.

    Can you play the VOD Sample.mp4 file on the DASH Industry Forum player? If so, it could be an issue with the source media or encoder.

    You can enable debug logging following these instructions.

    Best regards,

Similar Threads

  1. RTMP output failed alarm in my encoder output.
    By venkat.21 in forum Live Streaming and Encoders
    Replies: 2
    Last Post: 02-23-2015, 07:37 AM
  2. MPEG-DASH and setPlayStart() setPlayDuration() not working
    By Vizibirka in forum Wowza Streaming Server Java API
    Replies: 7
    Last Post: 05-29-2014, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts