Results 1 to 2 of 2

Thread: Haivision Kulabyte Encoder access to Wowza Media Server without Authorization

  1. #1
    Join Date
    Apr 2013
    Posts
    29

    Default Haivision Kulabyte Encoder access to Wowza Media Server without Authorization

    Hello all,

    I use Wowza Media Engine as media server and Haivision Kulabyte as rtmp Encoder.
    I attach the wowza application.
    I use the “ModuleCoreSequrity”

    <Module>
    <Name>ModuleCoreSecurity</Name>
    <Description>Core Security Module for Applications</Description>
    <Class>com.wowza.wms.security.ModuleCoreSecurity</Class>
    </Module>
    ….
    <Property>
    <Name>securityPublishRequirePassword</Name>
    <Value>true</Value>
    <Type>Boolean</Type>
    </Property>

    This module works fine for FMLE, Wirecast, Digital Rapids Encoders but with new Haivision Kulabyte Rel 4.5.0 there is a bug.
    The issue is that I can connect to the application and to Wowza Media Server without authorization (username and password).


    Please Advise.

  2. #2
    Join Date
    Dec 2014
    Posts
    143

    Default

    Hello,

    With a support scenario like this, it is best to submit this as a support request so that we can review your configuration files and logs to see in more detail what is happening on your server. Please login to your Wowza Account Portal and submit a support request. You will have the opportunity to upload a zip file containing your conf and logs folder within the form. Please also provide the url to this forum post so we can tie it together.

    Looking forward to your request.

    Regards,

    Mac

Similar Threads

  1. Streaming to mobile without external encoder possible on Wowza without using Speex?
    By ColonelMillerSG21 in forum Live Streaming and Encoders
    Replies: 7
    Last Post: 03-25-2015, 09:21 AM
  2. RTMP Kulabyte Haivision authentication
    By elhal82 in forum Live Streaming and Encoders
    Replies: 8
    Last Post: 10-16-2014, 02:44 PM
  3. Kulabyte bandwdth adjustments causing Wowza live stream record errors
    By markwyse24 in forum Live Streaming and Encoder Discussion
    Replies: 1
    Last Post: 09-12-2013, 11:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •