Results 1 to 5 of 5

Thread: Just installed Wowza Streaming Engine 4.3.0 build16025 transcoder error

  1. #1
    Join Date
    Jan 2016
    Posts
    2

    Default Just installed Wowza Streaming Engine 4.3.0 build16025 transcoder error

    server2008 java latest

    start transcoder and i get this in error log.

    #Version: 1.0
    #Start-Date: 2016-01-26 09:57:18 CST
    #Software: Wowza Streaming Engine 4.3.0 build16025
    #Date: 2016-01-26
    #Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment
    WARN server comment 2016-01-26 09:59:12 - - - - - 114.997 - - - - - - - - TranscoderSessionNative.loadLibrary: Native load error: C:/Program Files (x86)/Wowza Media Systems/Wowza Streaming Engine 4.3.0/lib-native/win64/mc_dec_hevc.dll: java.lang.UnsatisfiedLinkError: C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.3.0\lib-native\win64\mc_dec_hevc.dll: The specified procedure could not be found|at java.lang.ClassLoader$NativeLibrary.load(Native Method)|at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1938)|at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1821)|at java.lang.Runtime.load0(Runtime.java:809)|at java.lang.System.load(System.java:1086)|
    WARN server comment 2016-01-26 09:59:12 - - - - - 115.002 - - - - - - - - TranscoderSessionNative.loadLibrary: Native load error: C:/Program Files (x86)/Wowza Media Systems/Wowza Streaming Engine 4.3.0/lib-native/win64/mc_enc_hevc.dll: java.lang.UnsatisfiedLinkError: C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.3.0\lib-native\win64\mc_enc_hevc.dll: The specified procedure could not be found|at java.lang.ClassLoader$NativeLibrary.load(Native Method)|at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1938)|at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1821)|at java.lang.Runtime.load0(Runtime.java:809)|at java.lang.System.load(System.java:1086)|
    WARN server comment 2016-01-26 09:59:12 - - - - - 115.015 - - - - - - - - TranscoderSessionNative.loadLibrary: Native load error: C:/Program Files (x86)/Wowza Media Systems/Wowza Streaming Engine 4.3.0/lib-native/win64/wms-transcoder.dll: java.lang.UnsatisfiedLinkError: C:\Program Files (x86)\Wowza Media Systems\Wowza Streaming Engine 4.3.0\lib-native\win64\wms-transcoder.dll: Can't find dependent libraries|at java.lang.ClassLoader$NativeLibrary.load(Native Method)|at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1938)|at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1821)|at java.lang.Runtime.load0(Runtime.java:809)|at java.lang.System.load(System.java:1086)|



    Looks like something with HEVC

    Any help?

  2. #2
    Join Date
    Jan 2016
    Posts
    2

    Default

    Applied the .02 update and it fixed it.

    e.

  3. #3

    Default

    Hello there and welcome to the Wowza support forum.

    Thanks for updating your post and glad you sorted this out.

    Regards,

    Salvadore

  4. #4
    Join Date
    Jan 2014
    Posts
    1

    Default

    Quote Originally Posted by Eric Stone View Post
    Applied the .02 update and it fixed it.

    e.
    Hello, can you tell me what's the .02 update please?

  5. #5
    Join Date
    Mar 2016
    Posts
    133

    Default

    Hello,

    .02 update is 4.3.0.02. I would recommend going to the latest version of 4.5.0.01 if you have active Maintenance and Support since there has been several updates since then.

    For available downloads with Active Maintenance and Support please go to:
    https://www.wowza.com/portal/account
    then My Downloads

    Best,
    JasonT

Similar Threads

  1. Replies: 3
    Last Post: 03-21-2014, 10:52 PM
  2. Why Wowza must be installed under root user?
    By isilin in forum Tutorials Discussion
    Replies: 5
    Last Post: 12-19-2011, 06:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •