Results 1 to 2 of 2

Thread: Sending a stream by Stream Targets

  1. #1
    Join Date
    Aug 2014

    Default Sending a stream by Stream Targets


    I am having issue sending a stream from one wowza streaming engine to another one by using stream targets feature. I am using version 4.4 of the streaming engine for the test with a developer license key. I can setup the stream targets with no problem and I can actually see the stream appear in the destination server incoming stream. But when I try to play that stream in the destination server I got the error message "Source stream or file could not be found or access was denied."

    Seems like I cannot find any documentation on the stream target alone and not much trouble shooting information anywhere. Appreciated if someone can help with this situation.


  2. #2



    So are you seeing the stream showing as active in "Incoming Streams" on the stream target destination server? When you click on that does it show Bytes In? If so then it really should just work. If not then I'd suggest opening a support ticket and we can take a closer look. Please include a zip of your /conf and /logs directories on both servers and include a reference to this thread.


Similar Threads

  1. stream targets not work
    By zzzvyntzzz in forum Server Administration
    Replies: 1
    Last Post: 11-06-2015, 07:38 AM
  2. Auto Restart Stream Targets
    By engineerdj in forum General Forum
    Replies: 9
    Last Post: 10-12-2015, 07:21 AM
  3. REST API or Java call to Disable/Enable Stream Targets
    By mtownsend in forum Wowza Streaming Engine REST API
    Replies: 2
    Last Post: 07-30-2015, 11:05 AM
  4. Updated to 4.2, Stream Targets link not found
    By colin_witt in forum General Forum
    Replies: 2
    Last Post: 07-08-2015, 04:53 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts