Results 1 to 2 of 2

Thread: Not Seeing Transcoded Streams Under "Incoming Streams"

  1. #1
    Join Date
    Apr 2016

    Default Not Seeing Transcoded Streams Under "Incoming Streams"


    I'm somewhat of a WSE beginner so any help would be appreciated. After successfully testing a single stream I enabled the transcoder so that I can have ABR streaming. After watching and following the steps in the video I see that I should have multiple incoming streams, but they aren't showing up. I made sure to restart and refresh the server, but still nothing. Is there something I'm missing?


  2. #2
    Join Date
    Mar 2016



    In [wowza-ip-address]:8088/enginemanager
    Applications>[application name]>Transcoder>I would check that the transcoder is enabled and is matching the template you made.

    *note default template is "Transrate".


    Jason Tuchler
    Wowza Media Systems

Similar Threads

  1. call("setCaption",null,"myStream","hello room","eng","0"); - how to use serverside
    By Eliont in forum Server-side Modules and Code Samples Discussion
    Replies: 0
    Last Post: 10-30-2015, 02:43 AM
  2. Seeing many "killUnidentifiedSessions" -- are viewers really being booted and why?
    By boyd.badten in forum Server Administration Discussion
    Replies: 5
    Last Post: 10-28-2014, 12:26 PM
  3. Are you seeing my post about VHost? rrlanham????
    By Jehun Koa in forum General Forum
    Replies: 6
    Last Post: 06-15-2012, 12:27 AM
  4. Almost There: Transcoded Stream not the correct "scale"..
    By AnthonyBaratta in forum Live Streaming and Encoder Discussion
    Replies: 6
    Last Post: 12-08-2011, 12:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts