Wowza Community

Host address : the connection attempt was rejected !

Hi Wowza Team ,

I created an application on android using the Wowza SDK Android version .

I am using the wowza streaming cloud. I got this host address : rtsp:// (

I followed all the steps on website’s tutorial but the point using wich host address in not very clear. I started the live stream on the cloud platform and when i am testing on device i am getting the connection attempt was rejected !

@wowza can anyone help me with this issue ?

Thank you in advance


Thanks for contacting the Wowza Community!

The protocol for publishing should be rtmp and not rtsp.

Can you confirm you followed this document?



Hi Jermaine ,

Sorry for the delay, i’ve been busy for a while. the tutorial that I followed is this one :

what I want to to do is using the wowza sdk on mobile and wowza hosting solution via icloud . maybe I am wrong on something so correct me please .


I had some trouble. Thanks for response !

Hello Wowza,

I wanted to broadcast live from wowza gocoder android app. But when I tried to broadcast live it was rejecting the live module. I have given all the credentials for live broadcasting in the app. The credentials where taken from wowza streaming cloud.

I have even tried downloading sdk version from wowza website and the same error which I am facing.

Can Anyone help me out with this.

Thanking You


It seems that documentation is missing some small info, it says

For Server enter the Wowza Streaming Cloud Host Server address (without rtsp:// at the start of the URL)

but neither the "/app-XXXX" at the end is needed

the app-XXXX value should go in the Application Name, etc

that worked for me :slight_smile:

Hello All,

I have entered correct Host name,Port,App name,stream name,username and password.First time connection was also created and I had recorded one video too but next time I am getting below error.Can anybody help me.

E/b: A broadcast component reported the following error during the PREPARE_FOR_BROADCAST transition severity : ERROR error class : WZStreamingError error code : 60 description : The connection attempt was refused by the remote destination or the destination could not be reached