Wowza Community

MPEG PAT PMT errors reported in outgoing stream to MPEG TS Stream target

Hello All,

We are running a not for profit local/regional radio and tv station in The Netherlands.

We are using Wowza Streaming server Version 4.8 on our own Windows 2016 server for some 4 months now. Main applications are live streaming local television and vod streaming.

Wowza player is used to allow viewing our h.264 mp4 television stream. Occasionaly we stream to Facebook and or Youtube.

Now we are expanding to a cable TV CDN to improve coverage in our region.

For that new application we need to transmit our MP4 live stream to a stream target using MPEG TS, UDP unicast h.264.

Testing resulted in MPEG errors reported…

A Priority 2 error: PCR_Repetition error,

We fixed this error by adding and editing an Application>Streams property:




Three Priority 1 errors:

PAT_error_2, PAT repetition error,


PMT_error_2, invalid PMT repetition rate

We failed to find a solution for these errors.

Maybe there are some custom mpegts Properties we can add or edit?

Or any other advise that could set us on the right track will highly appreciated!

Best Regards, Jan

Hi @Jan van de Beek, have you tried other media servers and OS-es, to see if this is a problem with Wowza, or maybe Windows, or if it’s something in your stream? You can also ping me at if you want to discuss this in Dutch :wink:

Did you ever solve the issues with errors. I am having the same problems. I have three perpetual licenses and using WSE to send 100 UDP streams to a cable system and I am experiencing the same errors?

I tried to follow the instruction on the PCR errors but cannot seem to find XML file to edit. Using the latest WSE build, can you assist?