Wowza Community

Page not found: Stream Targets

Hi,
when clicking on Application > live > Stream Targets I get a 404 error
Sorry there was an error getting to (applications/live/streamtargets/view.htm):

Hmmm…I checked and we aren’t seeing that. I’m assuming you restarted Engine server already in case it was a temporary network issue?

That is typically unique to the server deployment… vs something systemwide with Wowza. Likely a manually changed setting or file corruption. Can you test with a different stream or target destination?

Strangely I too have similar issue. I tried the srt workflow using wirecast. The moment I try to connect the stream file it get this :

Obviously there’s is no such file as connect.htm

My issue was due to a custom module. The gui of admin was not very helpful in giving me the hint but taking a look at the logging definitely helped. Logging will give details of the error.

1 Like

Hi, the message is still on, and regardless the application name. Most likely it’s a corruption thing, I ran the updater but no luck, it’s still there. We literally never used the application so it’s a fresh start, no custom modules, only the update.
I’d avoid to run a new installation, is there anything I can do? Like, manually copying the file or something?

Hmmm…ok let me check with tech support and discuss.

So can you confirm for me @Fabrizio_Ulisse which version of Engine you are using so I am clear that I understand what you are saying about the updater?

And also can you please submit a support ticket right away so the engineers can investigate and test what’s happening? They aren’t getting reports of this from other customers, so they need to look more closely at your files to see why this is happening for you. Thanks.