Wowza Community

Problem live streaming with Insta360 ONE X

Apologies if this is explained somewhere else in the documentation or forums but I was unable to figure this out on my own. I’m trying to start a 360 live stream from a Insta360 ONE X. I started a stream on Wowza using “Other RTMP” then input the RTMP address in the Insta360 ONE X iPhone app. When I start a live stream, I keep getting the same error. See screenshots below. Am I inputting the information wrong somehow? Any idea what I should be doing differently? Thank you!

We are currently working with you on this issue in our ticketing system.

or maybe … login and password … because I do not see it.


I run without a problem.

To update the community, a support ticket was sumitted for this and the issue was the url. This is what it should look like in comaparison to the screenshot above.


Glad you got it working @Joshua Appleman.

Joshua, I am having same issue and Wonza cannot seem to help, Can you walk me through this? I am using an Iphone.

@Bryan Crosswhite

I needed to add a forward slash and the stream name ID to the URL shown in my screenshots.

i resolved problem, pls login Wowza Engine —> Applications —> Choice your application —> Source Security --> Choice “Open (no authentication required)”.

it working with me, the reasons is authentication.

Why exactly would authentication be causing this issue? It doesn’t make sense.