Wowza Community

REST API Authorization failed when connecting to server: (http://localhost:8087)

Hello I installed WSE using a Trial License on Ubuntu 16.04.7 LTS. When i open the engine manager i get this error and i can’t log in using the username and password i provided during the installation.I’ve reinstalled it a few times and checked the license file for extra spaces (there was none) and the problem persisted.
Also i tried restarting the wowza service which has worked for me in the past but without fruition.
here is a screenshot of the error
when i access http://localhost:8087/
i get this:

<message>REST API is not licensed</message>

Hello, sorry you’re not able to login and authenticate. Thank you for sharing what you have tried to troubleshoot. Did you search this in the search bar above or in the FAQ page?

You can check that the proper ports (port 80) are open to send HTTP data over TCP on the internet:

Here is an installation troubleshooting guide for you:

Also this is an troubleshooting article for that error as well.

If you still have trouble, send us a support ticket so we can save you some time in trying to debug it yourself.