Wowza Community

target Facebook live port 443


Facebook has changed port 80 to 443 in rtmps: //
no wowza does not accept, any solution?

Are you not using built in option in Wowza Streaming Engine to create a Facebook stream target?

That supports RTMPS by default. We also have an article on how to stream to Facebook.

Wowza Streaming Engine supports RTMPS when using stream targets, but you need to add the value “sendSSL” as shown in the article below.

From the article:

sendSSL Set to true to enable Wowza Streaming Engine to send secure streams to the stream target destination (default is false).

You can also create a Stream Target and add the “sendSSL” option via our REST API as shown in our documentation below.

While sendSSL does allow you to use rtmps as the default URL to select, you should not need to add it to a Facebook stream target to do rtmps since the stream target automatically chooses the rtmps URL that Facebook provides.

Please let me know if this answers your question.


Yes i did,


But after that stream target create but not display in my localsystem wowza application